Threat landscape
high

bluez: Schwachstelle ermöglicht Codeausführung

WID-SEC-2024-2169 · first 18.09.2024 · updated 17.02.2026 · CVSS 8,8

×

What it is about

BlueZ ist ein Protokollstack für den Bluetooth-Funkstandard für Linux. Ein Angreifer aus einem angrenzenden Netzwerk kann eine Schwachstelle in bluez ausnutzen, um beliebigen Programmcode auszuführen.

Under what conditions?

The BSI does not name any particular preconditions. Exploitable remotely according to the BSI.

What can happen in the worst case

An attacker could use the vulnerability to

  • beliebigen Programmcode auszuführen

Am I affected?

Affected according to the BSI:

  • Debian Linux
  • Ubuntu Linux
  • SUSE Linux
  • Oracle Linux
  • Open Source bluez
  • Dell NetWorker
  • Dell Avamar
  • Dell NetWorker <19.12.0.1

The installed version is usually shown under “Help → About” or in the device’s admin interface.

What helps?

Update to at least:

  • Dell NetWorker 19.12.0.1

Is the vulnerability already being exploited?

None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.

Information and sources

and 38 more sources in the original advisory

CVE: CVE-2024-8805

Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.

Set up in an hour, trained in a week.

Create a free account, add your team, unlock the course. You only pay when you start. Would you rather see what a test email looks like first? The self-test is free.

Add your team Test it yourself first