Nvidia Treiber: Mehrere Schwachstellen
WID-SEC-2024-3255 · first 23.10.2024 · updated 24.08.2026 · CVSS 8,2
What it is about
NVidia ist ein Hersteller von Grafikkarten. Ein Angreifer kann mehrere Schwachstellen in Nvidia Treibern ausnutzen, um seine Rechte zu erweitern, Code auszuführen, Daten offenzulegen oder zu manipulieren oder einen Denial of Service zu verursachen.
Under what conditions?
The BSI does not name any particular preconditions.
What can happen in the worst case
An attacker could use the vulnerability to
- seine Rechte zu erweitern
- Code auszuführen
- Daten offenzulegen oder zu manipulieren oder einen Denial of Service zu verursachen
Am I affected?
Affected according to the BSI:
- Debian Linux
- Gentoo Linux
- Lenovo Computer
- HP Computer
- Dell Computer
- Nvidia Treiber Linux <565.57.01
- Nvidia Treiber Linux <550.127.05
- Nvidia Treiber Linux <535.216.01
- Nvidia Treiber Windows <566.03
- Nvidia Treiber Windows <553.24
- Nvidia Treiber Windows <538.95
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Nvidia Treiber Linux 565.57.01
- Nvidia Treiber Linux 550.127.05
- Nvidia Treiber Linux 535.216.01
- Nvidia Treiber Windows 566.03
- Nvidia Treiber Windows 553.24
- Nvidia Treiber Windows 538.95
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
- Original BSI advisory (WID)
- NVIDIA GPU Display Drivers Advisory - October 2024 vom 2024-10-22 nvidia.custhelp.com
- Dell Security Advisory DSA-2024-401 vom 2024-10-24 www.dell.com
- Lenovo Security Advisory LEN-173640 vom 2024-11-13 support.lenovo.com
- HP Security Bulletin HPSBHF03990 vom 2024-11-26 support.hp.com
- Gentoo Linux Security Advisory GLSA-202412-20 vom 2024-12-14 security.gentoo.org
- Debian Security Advisory DLA-4752 vom 2026-08-24 lists.debian.org
CVE: CVE-2024-0117, CVE-2024-0118, CVE-2024-0119, CVE-2024-0120, CVE-2024-0121, CVE-2024-0126, CVE-2024-0127, CVE-2024-0128
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.