Threat landscape
high exploited

VMware Cloud Foundation, vSphere, Aria Operations und Tools: Mehrere Schwachstellen

WID-SEC-2025-2153 · first 30.09.2025 · updated 24.07.2026 · CVSS 7,8

×

What it is about

VMware Cloud Foundation ist eine Hybrid Cloud-Plattform für VM-Management und Container-Orchestrierung. Die Virtualisierungssoftware von VMware ermöglicht die simultane Ausführung von verschiedenen Betriebssystemen auf einem Host-System. VMware Aria Operations bietet eine einheitliche Plattform für das IT-Betriebsmanagement in Private-, Hybrid- und Multi-Cloud-Umgebungen. VMware Tools sind Applikationen und Treiber, mit denen die Gast-Betriebssysteme in einer virtuellen Maschine unter VMware zusätzliche Funktionalitäten erhalten. Ein Angreifer kann mehrere Schwachstellen in VMware Cloud Foundation, VMware vSphere, VMware Aria Operations und VMware Tools ausnutzen, um erweiterte Berechtigungen – sogar Administratorrechte – zu erlangen und vertrauliche Informationen offenzulegen.

Under what conditions?

The BSI does not name any particular preconditions.

What can happen in the worst case

An attacker could use the vulnerability to

  • erweiterte Berechtigungen – sogar Administratorrechte – zu erlangen
  • vertrauliche Informationen offenzulegen

Am I affected?

Affected according to the BSI:

  • Debian Linux
  • Amazon Linux 2
  • Red Hat Enterprise Linux
  • Ubuntu Linux
  • SUSE Linux
  • Oracle Linux
  • SUSE openSUSE
  • RESF Rocky Linux
  • VMware Cloud Foundation <9.0.1.0
  • VMware vSphere Foundation <9.0.1.0
  • VMware Aria Operations <8.18.5
  • VMware Tools <13.0.5.0

and 4 more

The installed version is usually shown under “Help → About” or in the device’s admin interface.

What helps?

Update to at least:

  • VMware Cloud Foundation 9.0.1.0
  • VMware vSphere Foundation 9.0.1.0
  • VMware Aria Operations 8.18.5
  • VMware Tools 13.0.5.0
  • VMware Tools 13.0.5
  • VMware Tools 12.5.4
  • Dell Secure Connect Gateway Appliance 5.32.00.18
  • IBM DataPower Gateway 11.0.0.2

Is the vulnerability already being exploited?

  • CVE-2025-41244: exploited in the wild according to CISA, in the catalogue since 30.10.2025.

Information and sources

and 8 more sources in the original advisory

CVE: CVE-2025-41244, CVE-2025-41245, CVE-2025-41246

Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.

Set up in an hour, trained in a week.

Create a free account, add your team, unlock the course. You only pay when you start. Would you rather see what a test email looks like first? The self-test is free.

Add your team Test it yourself first