Drupal-Module: Mehrere Schwachstellen
WID-SEC-2025-2733 · first 04.12.2025 · updated 29.01.2026 · CVSS 6,5
What it is about
Drupal ist ein freies Content-Management-System, basierend auf der Scriptsprache PHP und einer SQL-Datenbank. Über zahlreiche Extensions kann der Funktionsumfang der Core-Installation individuell erweitert werden. Ein entfernter, authentisierter oder anonymer Angreifer kann mehrere Schwachstellen in Drupal ausnutzen, um Cross-Site-Scripting-Angriffe zu starten, Sicherheitsmaßnahmen zu umgehen und vertrauliche Informationen offenzulegen.
Under what conditions?
Over the network, but only with valid access (login required), for example with stolen credentials or as an insider.
What can happen in the worst case
An attacker could use the vulnerability to
- Cross-Site-Scripting-Angriffe zu starten
- Sicherheitsmaßnahmen zu umgehen
- vertrauliche Informationen offenzulegen
Am I affected?
Affected according to the BSI:
- Open Source Drupal Disable Login Page <1.1.3
- Open Source Drupal Mini Site <3.0.2
- Open Source Drupal CKEditor 5 Premium Features <1.2.10
- Open Source Drupal CKEditor 5 Premium Features <1.3.6
- Open Source Drupal CKEditor 5 Premium Features <1.4.3
- Open Source Drupal CKEditor 5 Premium Features <1.5.1
- Open Source Drupal CKEditor 5 Premium Features <1.6.4
- Open Source Drupal AI <1.0.7
- Open Source Drupal AI <1.1.7
- Open Source Drupal AI <1.2.4
- Open Source Drupal Login Time Restriction <1.0.3
- Open Source Drupal Tagify <1.2.44
and 3 more
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Open Source Drupal Disable Login Page 1.1.3
- Open Source Drupal Mini Site 3.0.2
- Open Source Drupal CKEditor 5 Premium Features 1.2.10
- Open Source Drupal CKEditor 5 Premium Features 1.3.6
- Open Source Drupal CKEditor 5 Premium Features 1.4.3
- Open Source Drupal CKEditor 5 Premium Features 1.5.1
- Open Source Drupal CKEditor 5 Premium Features 1.6.4
- Open Source Drupal AI 1.0.7
- Open Source Drupal AI 1.1.7
- Open Source Drupal AI 1.2.4
- Open Source Drupal Login Time Restriction 1.0.3
- Open Source Drupal Tagify 1.2.44
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
- Original BSI advisory (WID)
- Drupal Security Advisory vom 2025-12-03 www.drupal.org
- Drupal Security Advisory vom 2025-12-03 www.drupal.org
- Drupal Security Advisory vom 2025-12-03 www.drupal.org
- Drupal Security Advisory vom 2025-12-03 www.drupal.org
- Drupal Security Advisory vom 2025-12-03 www.drupal.org
- Drupal Security Advisory vom 2025-12-03 www.drupal.org
- Drupal Security Advisory vom 2025-12-03 www.drupal.org
- Drupal Security Advisory vom 2025-12-03 www.drupal.org
CVE: CVE-2025-13979, CVE-2025-13980, CVE-2025-13981, CVE-2025-13982, CVE-2025-13983, CVE-2025-13984, CVE-2025-13985, CVE-2025-13986
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.