Drupal (Acquia Content Hub): Schwachstelle ermöglicht Darstellen falscher Informationen
WID-SEC-2025-2823 · first 11.12.2025 · updated 29.01.2026 · CVSS 4,2
What it is about
Drupal ist ein freies Content-Management-System, basierend auf der Scriptsprache PHP und einer SQL-Datenbank. Über zahlreiche Extensions kann der Funktionsumfang der Core-Installation individuell erweitert werden. Ein Angreifer kann eine Schwachstelle in Drupal Acquia Content Hub ausnutzen, um falsche Informationen darzustellen.
Under what conditions?
The BSI does not name any particular preconditions. Exploitable remotely according to the BSI.
What can happen in the worst case
An attacker could use the vulnerability to
- falsche Informationen darzustellen
Am I affected?
Affected according to the BSI:
- Open Source Drupal Acquia Content Hub <3.6.4
- Open Source Drupal Acquia Content Hub <3.7.3
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Open Source Drupal Acquia Content Hub 3.6.4
- Open Source Drupal Acquia Content Hub 3.7.3
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
CVE: CVE-2025-14472
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.