Joomla: Mehrere Schwachstellen ermöglichen Cross-Site Scripting
WID-SEC-2026-0028 · first 07.01.2026 · updated 07.01.2026 · CVSS 6,4
What it is about
Joomla ist ein freies Content-Management-System, basierend auf der Scriptsprache PHP und einer SQL-Datenbank. Über zahlreiche Extensions kann der Funktionsumfang der Core-Installation individuell erweitert werden. Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in Joomla ausnutzen, um einen Cross-Site Scripting Angriff durchzuführen.
Under what conditions?
Over the network, but only with valid access (login required), for example with stolen credentials or as an insider.
What can happen in the worst case
An attacker could use the vulnerability to
- einen Cross-Site Scripting Angriff durchzuführen
Am I affected?
Affected according to the BSI:
- Open Source Joomla <5.4.2
- Open Source Joomla <6.0.2
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Open Source Joomla 5.4.2
- Open Source Joomla 6.0.2
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
- Original BSI advisory (WID)
- Joomla Security Advisory 20260101 - Core - Inadequate content filtering for data URLs vom 2026-01-06 developer.joomla.org
- Joomla Security Advisory 20260102 - Core - XSS vector in the pagebreak plugin vom 2026-01-06 developer.joomla.org
CVE: CVE-2025-63082, CVE-2025-63083
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.