Phoenix Contact TC ROUTER und TC CLOUD CLIENT: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit Administratorrechten
WID-SEC-2026-0067 · first 13.01.2026 · updated 14.01.2026 · CVSS 8,8
What it is about
Produkte der TC ROUTER Reihe sind Industrielle Netzwerkrouter. Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Phoenix Contact TC ROUTER und TC CLOUD CLIENT Geräten ausnutzen, um beliebigen Programmcode mit Administratorrechten auszuführen.
Under what conditions?
Over the network and without logging in. This is the most dangerous combination: attackers can scan reachable devices automatically.
What can happen in the worst case
An attacker could use the vulnerability to
- beliebigen Programmcode mit Administratorrechten auszuführen
Am I affected?
Affected according to the BSI:
- Phoenix Contact TC ROUTER 3002T-3G <3.08.8
- Phoenix Contact TC ROUTER 2002T-3G <3.08.8
- Phoenix Contact TC ROUTER 3002T-4G <3.08.8
- Phoenix Contact TC ROUTER 3002T-4G GL <3.08.8
- Phoenix Contact TC ROUTER 3002T-4G VZW <3.08.8
- Phoenix Contact TC ROUTER 3002T-4G ATT <3.08.8
- Phoenix Contact TC ROUTER 2002T-4G <3.08.8
- Phoenix Contact TC ROUTER CLOUD CLIENT 1002-4G ATT <3.08.8
- Phoenix Contact TC ROUTER 5004T-5G EU <1.06.23
- Phoenix Contact TC ROUTER CLOUD CLIENT 1101T-TX/TX <3.07.7
- Phoenix Contact TC ROUTER TC CLOUD CLIENT 1002-TX/TX <3.07.7
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Phoenix Contact TC ROUTER 3002T-3G 3.08.8
- Phoenix Contact TC ROUTER 2002T-3G 3.08.8
- Phoenix Contact TC ROUTER 3002T-4G 3.08.8
- Phoenix Contact TC ROUTER 3002T-4G GL 3.08.8
- Phoenix Contact TC ROUTER 3002T-4G VZW 3.08.8
- Phoenix Contact TC ROUTER 3002T-4G ATT 3.08.8
- Phoenix Contact TC ROUTER 2002T-4G 3.08.8
- Phoenix Contact TC ROUTER CLOUD CLIENT 1002-4G ATT 3.08.8
- Phoenix Contact TC ROUTER 5004T-5G EU 1.06.23
- Phoenix Contact TC ROUTER CLOUD CLIENT 1101T-TX/TX 3.07.7
- Phoenix Contact TC ROUTER TC CLOUD CLIENT 1002-TX/TX 3.07.7
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
- Original BSI advisory (WID)
- Phoenix Contact Security Advisory vom 2026-01-12 assets.phoenixcontact.com
CVE: CVE-2025-41717
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.