Proxmox Virtual Environment: Mehrere Schwachstellen
WID-SEC-2026-0581 · first 04.03.2026 · updated 04.03.2026 · CVSS 9,1
What it is about
Proxmox Virtual Environment (PVE) ist eine Virtualisierungsplattform für Server. Ein Angreifer kann mehrere Schwachstellen in Proxmox Virtual Environment ausnutzen, um Informationen offenzulegen, und um einen Cross-Site Scripting Angriff durchzuführen.
Under what conditions?
The BSI does not name any particular preconditions. Exploitable remotely according to the BSI.
What can happen in the worst case
An attacker could use the vulnerability to
- Informationen offenzulegen
- einen Cross-Site Scripting Angriff durchzuführen
Am I affected?
Affected according to the BSI:
- Proxmox Virtual Environment pve-manager <9.1.5
- Proxmox Virtual Environment pve-manager <8.4.17
- Proxmox Virtual Environment widget-toolkit <5.1.8
- Proxmox Virtual Environment widget-toolkit <4.3.16
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Proxmox Virtual Environment pve-manager 9.1.5
- Proxmox Virtual Environment pve-manager 8.4.17
- Proxmox Virtual Environment widget-toolkit 5.1.8
- Proxmox Virtual Environment widget-toolkit 4.3.16
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
- Original BSI advisory (WID)
- Proxmox Security Advisory vom 2026-03-03 forum.proxmox.com
- Proxmox Security Advisory vom 2026-03-03 forum.proxmox.com
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.