nginx-ui: Schwachstelle ermöglicht Offenlegung von Informationen
WID-SEC-2026-1239 · first 23.04.2026 · updated 13.05.2026 · CVSS 8,5
What it is about
nginx-ui ist eine Open-Source-Weboberfläche zur Verwaltung und Konfiguration von Nginx-Webservern. Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in nginx-ui ausnutzen, um Informationen offenzulegen.
Under what conditions?
Over the network, but only with valid access (login required), for example with stolen credentials or as an insider.
What can happen in the worst case
An attacker could use the vulnerability to
- Informationen offenzulegen
Am I affected?
Affected according to the BSI:
- Open Source nginx-ui <=2.3.4
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Open Source nginx-ui <=2.3.4
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
CVE: CVE-2026-44015
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.