Adobe Magento: Mehrere Schwachstellen
WID-SEC-2026-1497 · first 13.05.2026 · updated 13.05.2026 · CVSS 8,7
What it is about
Magento ist ein Online-Shop System von Adobe. Ein Angreifer kann mehrere Schwachstellen in Adobe Magento ausnutzen, um beliebigen Code auszuführen, Sicherheitsmaßnahmen zu umgehen, Cross-Site-Scripting-Angriffe durchzuführen, Daten zu manipulieren oder einen Denial-of-Service-Zustand zu verursachen.
Under what conditions?
The BSI does not name any particular preconditions. Exploitable remotely according to the BSI.
What can happen in the worst case
An attacker could use the vulnerability to
- beliebigen Code auszuführen
- Sicherheitsmaßnahmen zu umgehen
- Cross-Site-Scripting-Angriffe durchzuführen
- Daten zu manipulieren oder einen Denial-of-Service-Zustand zu verursachen
Am I affected?
Affected according to the BSI:
- Adobe Magento <2.4.9
- Adobe Magento <2.4.8-p5
- Adobe Magento <2.4.7-p10
- Adobe Magento <2.4.6-p15
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Adobe Magento 2.4.9
- Adobe Magento 2.4.8-p5
- Adobe Magento 2.4.7-p10
- Adobe Magento 2.4.6-p15
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
CVE: CVE-2026-34645, CVE-2026-34646, CVE-2026-34647, CVE-2026-34648, CVE-2026-34649, CVE-2026-34650, CVE-2026-34651, CVE-2026-34652, CVE-2026-34653, CVE-2026-34654, CVE-2026-34655, CVE-2026-34656, CVE-2026-34658, CVE-2026-34685, CVE-2026-34686
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.