Threat landscape
high exploited

Palo Alto Networks PAN-OS: Mehrere Schwachstellen

WID-SEC-2026-1528 · first 15.05.2026 · updated 10.06.2026 · CVSS 9,0

×

What it is about

PAN-OS ist das Betriebssystem der Sicherheitssysteme / Firewalls der Firma Palo Alto Networks. Ein Angreifer kann mehrere Schwachstellen in Palo Alto Networks PAN-OS ausnutzen, um beliebigen Programmcode auszuführen, um einen Denial of Service Angriff durchzuführen, um einen Cross-Site Scripting Angriff durchzuführen und um Sicherheitsvorkehrungen zu umgehen.

Under what conditions?

The BSI does not name any particular preconditions. Exploitable remotely according to the BSI.

What can happen in the worst case

An attacker could use the vulnerability to

  • beliebigen Programmcode auszuführen
  • einen Denial of Service Angriff durchzuführen
  • einen Cross-Site Scripting Angriff durchzuführen
  • Sicherheitsvorkehrungen zu umgehen

Am I affected?

Affected according to the BSI:

  • Palo Alto Networks PAN-OS <12.1.4-h5
  • Palo Alto Networks PAN-OS <12.1.7
  • Palo Alto Networks PAN-OS <11.2.4-h17
  • Palo Alto Networks PAN-OS <11.2.7-h13
  • Palo Alto Networks PAN-OS <11.2.10-h6
  • Palo Alto Networks PAN-OS <11.2.12
  • Palo Alto Networks PAN-OS <11.1.4-h33
  • Palo Alto Networks PAN-OS <11.1.6-h32
  • Palo Alto Networks PAN-OS <11.1.7-h6
  • Palo Alto Networks PAN-OS <11.1.10-h25
  • Palo Alto Networks PAN-OS <11.1.13-h5
  • Palo Alto Networks PAN-OS <11.1.15

and 4 more

The installed version is usually shown under “Help → About” or in the device’s admin interface.

What helps?

Update to at least:

  • Palo Alto Networks PAN-OS 12.1.4-h5
  • Palo Alto Networks PAN-OS 12.1.7
  • Palo Alto Networks PAN-OS 11.2.4-h17
  • Palo Alto Networks PAN-OS 11.2.7-h13
  • Palo Alto Networks PAN-OS 11.2.10-h6
  • Palo Alto Networks PAN-OS 11.2.12
  • Palo Alto Networks PAN-OS 11.1.4-h33
  • Palo Alto Networks PAN-OS 11.1.6-h32
  • Palo Alto Networks PAN-OS 11.1.7-h6
  • Palo Alto Networks PAN-OS 11.1.10-h25
  • Palo Alto Networks PAN-OS 11.1.13-h5
  • Palo Alto Networks PAN-OS 11.1.15

Is the vulnerability already being exploited?

  • CVE-2026-0257: exploited in the wild according to CISA, in the catalogue since 29.05.2026, also for ransomware.

Information and sources

CVE: CVE-2026-0256, CVE-2026-0257, CVE-2026-0258, CVE-2026-0261, CVE-2026-0262, CVE-2026-0263, CVE-2026-0264, CVE-2026-0265

Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.

Set up in an hour, trained in a week.

Create a free account, add your team, unlock the course. You only pay when you start. Would you rather see what a test email looks like first? The self-test is free.

Add your team Test it yourself first