Threat landscape
high

Drupal Core: Schwachstelle ermöglicht nicht spezifizierten Angriff

WID-SEC-2026-1579 · first 19.05.2026 · updated 19.05.2026 · CVSS 9,8

×

What it is about

Drupal ist ein freies Content-Management-System, basierend auf der Scriptsprache PHP und einer SQL-Datenbank. Über zahlreiche Extensions kann der Funktionsumfang der Core-Installation individuell erweitert werden. Ein Angreifer kann diese Schwachstelle im Drupal ausnutzen, um nicht näher definierte Angriffe durchzuführen mit erheblichen Auswirkungen auf die Vertraulichkeit, Integrität und Verfügbarkeit.

Under what conditions?

The BSI does not name any particular preconditions. Exploitable remotely according to the BSI.

What can happen in the worst case

An attacker could use the vulnerability to

  • nicht näher definierte Angriffe durchzuführen mit erheblichen Auswirkungen auf die Vertraulichkeit
  • Integrität
  • Verfügbarkeit

Am I affected?

Affected according to the BSI:

  • Open Source Drupal Core <11.1.9
  • Open Source Drupal Core <10.4.9
  • Open Source Drupal Core <9.5.11
  • Open Source Drupal Core <8.9.20

The installed version is usually shown under “Help → About” or in the device’s admin interface.

What helps?

Update to at least:

  • Open Source Drupal Core 11.1.9
  • Open Source Drupal Core 10.4.9
  • Open Source Drupal Core 9.5.11
  • Open Source Drupal Core 8.9.20

Is the vulnerability already being exploited?

None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.

Information and sources

Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.

Set up in an hour, trained in a week.

Create a free account, add your team, unlock the course. You only pay when you start. Would you rather see what a test email looks like first? The self-test is free.

Add your team Test it yourself first