Threat landscape
medium

Perl: Schwachstelle ermöglicht nicht spezifizierten Angriff

WID-SEC-2026-1663 · first 26.05.2026 · updated 05.10.2026 · CVSS 7,3

×

What it is about

Perl ist eine freie, plattformunabhängige und interpretierte Programmiersprache (Skriptsprache). Ein Angreifer kann eine Schwachstelle in Perl ausnutzen, um einen nicht näher spezifizierten Angriff durchzuführen.

Under what conditions?

The BSI does not name any particular preconditions. Exploitable remotely according to the BSI.

What can happen in the worst case

An attacker could use the vulnerability to

  • einen nicht näher spezifizierten Angriff durchzuführen

Am I affected?

Affected according to the BSI:

  • IBM AIX 7.3
  • IBM VIOS 4.1
  • Debian Linux
  • Amazon Linux 2
  • IBM AIX 7.2
  • Ubuntu Linux
  • SUSE Linux
  • Open Source Perl <=5.43.10
  • SUSE openSUSE
  • Dell Secure Connect Gateway <5.36.00.16

The installed version is usually shown under “Help → About” or in the device’s admin interface.

What helps?

Update to at least:

  • Open Source Perl <=5.43.10
  • Dell Secure Connect Gateway 5.36.00.16

Is the vulnerability already being exploited?

None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.

Information and sources

CVE: CVE-2026-8376

Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.

Set up in an hour, trained in a week.

Create a free account, add your team, unlock the course. You only pay when you start. Would you rather see what a test email looks like first? The self-test is free.

Add your team Test it yourself first