Drupal Module: Mehrere Schwachstellen ermöglichen Manipulation von Daten
WID-SEC-2026-1998 · first 18.06.2026 · updated 13.07.2026 · CVSS 8,1
What it is about
Drupal ist ein freies Content-Management-System, basierend auf der Scriptsprache PHP und einer SQL-Datenbank. Über zahlreiche Extensions kann der Funktionsumfang der Core-Installation individuell erweitert werden. Ein Angreifer kann mehrere Schwachstellen in Drupal ausnutzen, um Daten zu manipulieren.
Under what conditions?
The BSI does not name any particular preconditions. Exploitable remotely according to the BSI.
What can happen in the worst case
An attacker could use the vulnerability to
- Daten zu manipulieren
Am I affected?
Affected according to the BSI:
- Open Source Drupal Formatter Field <2.0.0
- Open Source Drupal Flag Attendance Field <1.2
- Open Source Drupal Plotly.js Graphing <3.0.2
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Open Source Drupal Formatter Field 2.0.0
- Open Source Drupal Flag Attendance Field 1.2
- Open Source Drupal Plotly.js Graphing 3.0.2
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
- Original BSI advisory (WID)
- Drupal Security Advisory sa-contrib-2026-048 vom 2026-06-17 www.drupal.org
- Drupal Security Advisory sa-contrib-2026-049 vom 2026-06-17 www.drupal.org
- Drupal Security Advisory sa-contrib-2026-050 vom 2026-06-17 www.drupal.org
CVE: CVE-2026-12535, CVE-2026-55809, CVE-2026-55810
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.