WordPress: Mehrere Schwachstellen ermöglichen Codeausführung
WID-SEC-2026-2409 · first 20.07.2026 · updated 24.07.2026 · CVSS 9,8
What it is about
WordPress ist ein PHP basiertes Open Source Blog-System. Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in WordPress ausnutzen, um beliebigen Programmcode auszuführen.
Under what conditions?
Over the network and without logging in. This is the most dangerous combination: attackers can scan reachable devices automatically.
What can happen in the worst case
An attacker could use the vulnerability to
- beliebigen Programmcode auszuführen
Am I affected?
Affected according to the BSI:
- Debian Linux
- Open Source WordPress <6.9.5
- Open Source WordPress <7.0.2
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Open Source WordPress 6.9.5
- Open Source WordPress 7.0.2
Is the vulnerability already being exploited?
- CVE-2026-60137: exploited in the wild according to CISA, in the catalogue since 21.07.2026.
- CVE-2026-63030: exploited in the wild according to CISA, in the catalogue since 21.07.2026.
Information and sources
- Original BSI advisory (WID)
- WordPress 7.0.2 Release vom 2026-07-19 wordpress.org
- Searchlight Cyber: wp2shell Pre-Authentication RCE in WordPress Core vom 2026-07-19 slcyber.io
- GitHub Security Advisory GHSA-fpp7-x2x2-2mjf vom 2026-07-19 github.com
- GitHub Security Advisory GHSA-ff9f-jf42-662q vom 2026-07-19 github.com
- wp2shell PoC vom 2026-07-19 github.com
- Debian Security Advisory DSA-6399 vom 2026-07-24 security-tracker.debian.org
CVE: CVE-2026-60137, CVE-2026-63030
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.