Threat landscape
medium

Drupal Module: Mehrere Schwachstellen

WID-SEC-2026-2686 · first 06.08.2026 · updated 03.09.2026 · CVSS 7,8

×

What it is about

Drupal ist ein freies Content-Management-System, basierend auf der Scriptsprache PHP und einer SQL-Datenbank. Über zahlreiche Extensions kann der Funktionsumfang der Core-Installation individuell erweitert werden. Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in Drupal ausnutzen, um Sicherheitsvorkehrungen zu umgehen oder einen Cross Site Scripting Angriff durchzuführen.

Under what conditions?

Over the network, but only with valid access (login required), for example with stolen credentials or as an insider.

What can happen in the worst case

An attacker could use the vulnerability to

  • Sicherheitsvorkehrungen zu umgehen oder einen Cross Site Scripting Angriff durchzuführen

Am I affected?

Affected according to the BSI:

  • Open Source Drupal Entity Browser <8.x-2.16
  • Open Source Drupal Edit in-place field <2.1.1

The installed version is usually shown under “Help → About” or in the device’s admin interface.

What helps?

Update to at least:

  • Open Source Drupal Entity Browser 8.x-2.16
  • Open Source Drupal Edit in-place field 2.1.1

Is the vulnerability already being exploited?

None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.

Information and sources

CVE: CVE-2026-18985, CVE-2026-18986

Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.

Set up in an hour, trained in a week.

Create a free account, add your team, unlock the course. You only pay when you start. Would you rather see what a test email looks like first? The self-test is free.

Add your team Test it yourself first