Threat landscape
high

WordPress: Mehrere Schwachstellen

WID-SEC-2026-2701 · first 07.08.2026 · updated 22.09.2026 · CVSS 8,3

×

What it is about

WordPress ist ein PHP basiertes Open Source Blog-System. Ein Angreifer kann mehrere Schwachstellen in WordPress ausnutzen, um einen Cross-Site Scripting Angriff durchzuführen, um seine Privilegien zu erhöhen, um Informationen offenzulegen, und um Sicherheitsvorkehrungen zu umgehen.

Under what conditions?

The BSI does not name any particular preconditions. Exploitable remotely according to the BSI.

What can happen in the worst case

An attacker could use the vulnerability to

  • einen Cross-Site Scripting Angriff durchzuführen
  • seine Privilegien zu erhöhen
  • Informationen offenzulegen
  • Sicherheitsvorkehrungen zu umgehen

Am I affected?

Affected according to the BSI:

  • Debian Linux
  • Fedora Linux
  • Open Source WordPress <7.0.3

The installed version is usually shown under “Help → About” or in the device’s admin interface.

What helps?

Update to at least:

  • Open Source WordPress 7.0.3

Is the vulnerability already being exploited?

None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.

Information and sources

CVE: CVE-2026-64638

Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.

Set up in an hour, trained in a week.

Create a free account, add your team, unlock the course. You only pay when you start. Would you rather see what a test email looks like first? The self-test is free.

Add your team Test it yourself first