WordPress: Schwachstelle ermöglicht Codeausführung
WID-SEC-2026-2822 · first 13.08.2026 · updated 29.09.2026 · CVSS 8,8
What it is about
WordPress ist ein PHP basiertes Open Source Blog-System. Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in WordPress ausnutzen, um beliebigen Programmcode auszuführen.
Under what conditions?
Over the network, but only with valid access (login required), for example with stolen credentials or as an insider.
What can happen in the worst case
An attacker could use the vulnerability to
- beliebigen Programmcode auszuführen
Am I affected?
Affected according to the BSI:
- Debian Linux
- Open Source WordPress <7.0.4
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Open Source WordPress 7.0.4
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
- Original BSI advisory (WID)
- WordPress 7.0.4 Release vom 2026-08-12 wordpress.org
- WordPress GitHub vom 2026-08-12 github.com
- Debian Security Advisory DSA-6525 vom 2026-09-28 security-tracker.debian.org
CVE: CVE-2026-65640
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.