Flowise: Mehrere Schwachstellen
WID-SEC-2026-3313 · first 11.09.2026 · updated 28.09.2026 · CVSS 7,7
What it is about
Flowise ist eine Benutzeroberfläche zur Erstellung von LLMs (Large Language Model). Ein Angreifer kann mehrere Schwachstellen in Flowise ausnutzen, um seine Privilegien zu erhöhen, Benutzerkonten zu übernehmen, Sicherheitsmaßnahmen zu umgehen und Daten zu manipulieren oder offenzulegen.
Under what conditions?
The BSI does not name any particular preconditions. Exploitable remotely according to the BSI.
What can happen in the worst case
An attacker could use the vulnerability to
- seine Privilegien zu erhöhen
- Benutzerkonten zu übernehmen
- Sicherheitsmaßnahmen zu umgehen
- Daten zu manipulieren oder offenzulegen
Am I affected?
Affected according to the BSI:
- Open Source Flowise <=3.1.4
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Open Source Flowise <=3.1.4
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
- Original BSI advisory (WID)
- GitHub Security Advisory GHSA-27w2-26m5-x82c vom 2026-09-10 github.com
- GitHub Security Advisory GHSA-cffm-583c-vffr vom 2026-09-10 github.com
- GitHub Security Advisory GHSA-jvx3-mjpw-r4gh vom 2026-09-10 github.com
- GitHub Security Advisory GHSA-ppmg-4cx6-95hh vom 2026-09-10 github.com
- GitHub Security Advisory GHSA-rpcc-gw54-mfgx vom 2026-09-10 github.com
- GitHub Security Advisory GHSA-vf3j-89vf-r697 vom 2026-09-10 github.com
CVE: CVE-2026-100605, CVE-2026-100606, CVE-2026-100607, CVE-2026-100608, CVE-2026-100609, CVE-2026-100610
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.