cPanel cPanel/WHM: Mehrere Schwachstellen
WID-SEC-2026-3698 · first 01.10.2026 · updated 02.10.2026 · CVSS 9,8
What it is about
cPanel ist eine Software für die Verwaltung von Webhosting Auftritten. Die Software ermöglicht es dem Endanwender, Statistiken einzusehen, neue Benutzeraccounts anzulegen, Maileinstellungen zu verändern und vieles mehr. Ein Angreifer kann mehrere Schwachstellen in cPanel cPanel/WHM ausnutzen, um einen Cross-Site Scripting Angriff durchzuführen und um beliebigen Programmcode mit Administratorrechten auszuführen.
Under what conditions?
The BSI does not name any particular preconditions. Exploitable remotely according to the BSI.
What can happen in the worst case
An attacker could use the vulnerability to
- einen Cross-Site Scripting Angriff durchzuführen
- beliebigen Programmcode mit Administratorrechten auszuführen
Am I affected?
Affected according to the BSI:
- cPanel cPanel/WHM <11.110.0.148
- cPanel cPanel/WHM <11.134.0.61
- cPanel cPanel/WHM <11.136.0.45
- cPanel cPanel/WHM <11.138.0.11
- cPanel cPanel/WHM WP2 <11.138.1.13
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- cPanel cPanel/WHM 11.110.0.148
- cPanel cPanel/WHM 11.134.0.61
- cPanel cPanel/WHM 11.136.0.45
- cPanel cPanel/WHM 11.138.0.11
- cPanel cPanel/WHM WP2 11.138.1.13
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
- Original BSI advisory (WID)
- cPanel Security Advisory vom 2026-09-30 support.cpanel.net
- cPanel Security Advisory vom 2026-09-30 support.cpanel.net
- cPanel Security Advisory vom 2026-09-30 support.cpanel.net
CVE: CVE-2026-93029, CVE-2026-93697, CVE-2026-93698
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.