Red Hat Enterprise Linux und Oracle Linux (iputils): Schwachstelle ermöglicht Denial of Service
WID-SEC-2025-2243 · first 09.10.2025 · updated 01.06.2026 · CVSS 5,3
What it is about
Red Hat Enterprise Linux (RHEL) und Oracle Linux (iputils) sind populäre Linux-Distribution. Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Red Hat Enterprise Linux und Oracle Linux (iputils) ausnutzen, um einen Denial of Service Angriff durchzuführen.
Under what conditions?
Over the network and without logging in. This is the most dangerous combination: attackers can scan reachable devices automatically.
What can happen in the worst case
An attacker could use the vulnerability to
- einen Denial of Service Angriff durchzuführen
Am I affected?
Affected according to the BSI:
- Red Hat Enterprise Linux
- IBM Storwize
- RESF Rocky Linux
- Red Hat Enterprise Linux 9
- Red Hat Enterprise Linux 9.2
- Red Hat Enterprise Linux 9.4
- Oracle Linux 9 (x86_64)
- Oracle Linux 9 (aarch64)
- Dell Secure Connect Gateway Appliance <5.32.00.18
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Dell Secure Connect Gateway Appliance 5.32.00.18
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
- Original BSI advisory (WID)
- Oracle Linux Security Advisory ELSA-2025-17558 vom 2025-10-08 linux.oracle.com
- Red Hat Security Advisory RHSA-2025:17558 vom 2025-10-08 access.redhat.com
- Red Hat Security Advisory RHSA-2025:17559 vom 2025-10-08 access.redhat.com
- Red Hat Security Advisory RHSA-2025:17560 vom 2025-10-08 access.redhat.com
- Rocky Linux Security Advisory RLSA-2025:17558 vom 2025-10-18 errata.build.resf.org
- Dell Security Advisory DSA-2025-390 vom 2025-11-05 www.dell.com
- IBM Security Bulletin 7250955 vom 2025-11-14 www.ibm.com
- Red Hat Security Advisory RHSA-2026:18162 vom 2026-05-19 access.redhat.com
- Rocky Linux Security Advisory RLSA-2026:18162 vom 2026-05-29 errata.build.resf.org
CVE: CVE-2025-48964
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.