NGINX: Schwachstelle ermöglicht Denial of Service
WID-SEC-2026-3373 · first 16.09.2026 · updated 29.09.2026 · CVSS 6,5
What it is about
NGINX ist eine Webserver-, Reverse Proxy- und E-Mail-Proxy Software. Ein entfernter, anonymer Angreifer kann eine Schwachstelle in NGINX ausnutzen, um einen Denial of Service Angriff durchzuführen.
Under what conditions?
Over the network and without logging in. This is the most dangerous combination: attackers can scan reachable devices automatically.
What can happen in the worst case
An attacker could use the vulnerability to
- einen Denial of Service Angriff durchzuführen
Am I affected?
Affected according to the BSI:
- Amazon Linux 2
- SUSE openSUSE
- NGINX NGINX Open Source <1.30.5
- NGINX NGINX Open Source <1.31.6
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- NGINX NGINX Open Source 1.30.5
- NGINX NGINX Open Source 1.31.6
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
- Original BSI advisory (WID)
- GitHub Security Advisory GHSA-fjgw-pmcm-g7j7 vom 2026-09-15 github.com
- F5 Security Advisory vom 2026-09-15 my.f5.com
- openSUSE Security Update OPENSUSE-SU-2026:11807-1 vom 2026-09-20 lists.opensuse.org
- Amazon Linux Security Advisory ALAS2NGINX1-2026-016 vom 2026-09-29 alas.aws.amazon.com
CVE: CVE-2026-90439
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.