Zammad: Mehrere Schwachstellen
WID-SEC-2026-2641 · first 04.08.2026 · updated 28.09.2026 · CVSS 9,1
What it is about
Zammad ist ein Helpdesk- und Ticketsystem. Ein Angreifer kann mehrere Schwachstellen in Zammad ausnutzen, um beliebigen Code auszuführen, Sicherheitsmaßnahmen zu umgehen, vertrauliche Informationen offenzulegen, Daten zu manipulieren, Cross-Site-Scripting-Angriffe durchzuführen oder sich unbefugten Zugriff auf bestehende Benutzerkonten zu verschaffen, einschließlich Agenten- und Administratorkonten.
Under what conditions?
The BSI does not name any particular preconditions. Exploitable remotely according to the BSI.
What can happen in the worst case
An attacker could use the vulnerability to
- beliebigen Code auszuführen
- Sicherheitsmaßnahmen zu umgehen
- vertrauliche Informationen offenzulegen
- Daten zu manipulieren
- Cross-Site-Scripting-Angriffe durchzuführen oder sich unbefugten Zugriff auf bestehende Benutzerkonten zu verschaffen
- einschließlich Agenten-
- Administratorkonten
Am I affected?
Affected according to the BSI:
- Zammad Zammad <7.1.2
The installed version is usually shown under “Help → About” or in the device’s admin interface.
What helps?
Update to at least:
- Zammad Zammad 7.1.2
Is the vulnerability already being exploited?
None of the CVEs is in the CISA catalogue of exploited vulnerabilities. That does not mean there are no attacks, only that none are documented.
Information and sources
- Original BSI advisory (WID)
- GitHub Security Advisory GHSA-33p2-cm7w-62g3 vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-48h2-wv8r-fgp9 vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-4x3x-65c5-8hx4 vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-6vgm-xxp4-p6jv vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-6vh5-pfp2-5rmh vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-75j9-hpg4-j9f8 vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-86cc-3ggh-mf2m vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-cxjg-4gmf-5xqc vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-fpwp-w2p4-hqg7 vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-gp3x-9xm8-rcj6 vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-jvm2-cr58-4qxp vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-m9ff-hjr3-93h4 vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-pp8r-x7pp-5qj5 vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-qh8m-g5vr-7272 vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-r957-vp26-563q vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-r95m-ghj7-646x vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-x4f3-367g-m93g vom 2026-08-03 github.com
- GitHub Security Advisory GHSA-32gv-72x5-3983 vom 2026-08-03 github.com
CVE: CVE-2026-13229, CVE-2026-61855, CVE-2026-63006, CVE-2026-63204, CVE-2026-63205, CVE-2026-63206, CVE-2026-63207, CVE-2026-63208, CVE-2026-63216, CVE-2026-65828, CVE-2026-84458, CVE-2026-84460, CVE-2026-84461, CVE-2026-84462, CVE-2026-84463, CVE-2026-84464, CVE-2026-84465
Source: BSI warning and information service (CERT-Bund); CISA. The assessment of the conditions is my reading of the BSI text; the external pages are in their original language.